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Welcome to Lyricist Version 3 !
Congratulations! You hold in your hands (well, on your hard drive actually) the songwriter's best friend.
Lyricist is a full-featured rich-text word processing application designed especially for the lyric writer or
poet. Lyricist's database-oriented storage system eliminates the usual mess that results from countless
stray document files. In addition, we have included all the tools you need to make the songwriting process
easier.
If you require further assistance after reading through this Help file, see “Contacting Virtual Studio
Systems”.

Purchasing Lyricist
If you have downloaded the trial version of Lyricist, you can purchase the licensed version from the VSS
website. Select Purchase Lyricist from the menu bar; the ordering page for the licensed version will open
in your default web browser. Follow the instructions found on that page.

The Lyricist Menu Bar
File
New: creates a new Song. See Creating a Song.
Open: opens an existing Song. See Opening a Song.
Close: closes the current Song. See Closing a Song.
Save: saves your changes in the current Song. Lyricist uses database-oriented storage for Songs, where
most changes are saved automatically. Therefore, it is not necessary to use this feature often. See Saving a
Song.
Save As: saves the current Song under a different name. See Saving a Song.
Archive To Zip: archives the current Song as a .ZIP file. See Archiving a Song to ZIP.
Import From Zip: restores an archived Song. See Importing Archived Songs.
Export Song: saves the current Song as a series of RTF files. See Exporting a Song to RTF.
Mail Song: attaches an .ZIP file of the current Song views to an outgoing email. See Emailing a Song.
Open Album: opens all the Songs in an Album. See Opening an Album.
Close Album: closes all the Songs from an Album. See Closing an Album.
Delete: deletes the current Song. See Deleting a Song.
Print: prints the current Song. See Printing a Song.
Print Preview: lets you see what a printout of the current View will look like.
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Print Setup: used to set up your printer before printing Songs. See Printing a Song.
Recent Songs list: a list of the four most recently used Songs. Select any Song from the list to open it.
Exit: closes Lyricist.
Edit
Undo: backs up over your last changes, restoring what was there before.
Cut: removes the selected text and sends it to the Windows Clipboard; from there the text can be pasted
into any Song.
Copy: copies the selected text to the Windows Clipboard; from there the text can be pasted into any Song.
Paste: places whatever text is in the Windows Clipboard into the song document at the current insertion
point.
Select All: selects all text in the current Song.
Find Song: lets you search for a Song by title. See Finding a Song.
Set Style: opens a submenu where you can set the formatting for any of the seven text Styles. See
Working with Text Styles.
Albums
Add / Edit: allows you to add an Album or edit the name of an existing Album. See Creating an Album
and Renaming an Album.
Delete Album: deletes a selected Album and all Songs in it. See Deleting an Album.
Album/Song Exchange: lets you rename Songs and move them between Albums. See Album/Song
Exchange and Renaming a Song.
Open Album: opens all the Songs in an Album. See Opening an Album.
Close Album: closes all the Songs from an Album. See Closing an Album.
View
Unknown Chords: displays any Chords that were not found during your last Transposition.
Toolbar: check this item to view the toolbar, or uncheck it to hide the toolbar. See The Lyricist Toolbar.
Status Bar: check this item to view the status bar (it's at the very bottom of your Lyricist screen, showing
the date and time), or uncheck it to hide the status bar.
Media
Link Media: links an MP3, WAV, RA or other file type to the current Song. A linked file can then be
launched using your system's default player application. See Linking Media Files to a Song and Unlinking
a Media File from a Song.
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Media list: if you have media files linked to the current Song, a list of those files appears at the bottom of
the Media menu. Select the file name to launch it, using your system's default application for that file
type. See Launching a Media File.
Insert
Insert Copyright Text: inserts your Copyright Text wherever you have the cursor placed in your Song.
Insert Special Bitmap: lets you insert time signatures, key labels, and other symbols into your Song. See
Inserting Special Bitmaps.
Insert Tablature: creates an empty 6-string tablature staff. See Inserting Tablature.
Tools
Spell Check: runs the spell checker on selected text or an entire Song. See Checking Spelling.
Thesaurus: offers synonyms for the selected text. See Using the Thesaurus.
Rhymes: provides a list of words that rhyme with the selected text. See Using the Rhyming Dictionary.
Chord Wizard - opens the Chord Wizard dialog box, which helps you identify guitar chords. See Chord
Wizard.
Left Handed Fretboard - when this item is checked, the Chord Wizard will appear with a left-handed
fretboard. Inserted chord symbols will still display in standard right-handed mode.
Nut Chords: Opens Nut Chords 32, a third-party freeware chord and scale finder program. This program
is not developed or supported by Virtual Studio Systems, and has its own Help documentation. We have
bundled it with Lyricist for your convenience.
Song Notes: opens the Notes window for the current Song. See Entering Song Notes.
Scratch Pad: opens the Lyricist Scratch Pad. See Scratch Pad.
Set Copyright Text: lets you add text to the © symbol that is inserted in your Song when you click the
Copyright button . See Setting Copyright Text and Inserting a Copyright Notice.
Link Applications: lets you link up to five external programs to Lyricist and launch them from the Tools
menu. See Linking Applications to Lyricist.
Linked Application list: if you have linked external programs to Lyricist, the list of programs appears at
the bottom of the Tools menu. Click the name of an application to launch it. See also Launching Linked
Applications.
Compact On Exit: compacts the Lyricist database when you close the program. See General
Maintenance.
Web Resources
Web Resource list: opens a variety of music-related websites in your default web browser.
VSS: opens the Virtual Studio Systems homepage or Web Links page.
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Window
Cascade: arranges all open Song windows in cascade fashion, overlapping one another diagonally.
Tile: arranges all open Song windows in tile fashion, so that they each take up a portion of the screen
without overlapping.
Arrange Icons: organizes any minimized Song icons at the bottom of the Lyricist window.
Open Songs list: a list of every Song you have open. Select any Song from the list to display it.
See Viewing Song Windows.
Help
Tip of the Day: displays one of a series of tips designed to make Lyricist easier to use.
Help Topics: opens the Lyricist Help file.
Online Knowledge Base: opens the Lyricist Knowledge Base page in your default web browser.
About Lyricist: displays the Lyricist About box.
Purchase Lyricist
This item appears in the demo version of Lyricist only. Select this menu item to purchase the licensed
version. See Purchasing Lyricist.

The Lyricist Toolbar
Below is a description of the functions of all of Lyricist's toolbar controls.

: New - creates a new Song. See Creating a Song.

: Open - opens an existing Song. See Opening a Song.

: Save - saves your changes in the current Song. Lyricist uses database-oriented storage for Songs,
where most changes are saved automatically. Therefore, it is not necessary to use this button often. See
Saving a Song.

: Print - sends the current Song to the printer. See Printing a Song.
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: Chord Wizard - opens the Chord Wizard dialog box, which helps you identify guitar chords.
See Chord Wizard.

: Insert Chord - (Chord View only) opens the Chord Select dialog box, which lets you insert
Chord symbols into your Song. See Inserting Chords.
: Spell Check - runs the spell checker on selected text or an entire Song. See Checking Spelling.

: Thesaurus - offers synonyms for the selected text. See Using the Thesaurus.

: Rhyming Dictionary - provides a list of words that rhyme with the selected text. See Using the
Rhyming Dictionary.
: Transpose - Transposes an entire Song from one key to another, and/or converts from one type

of chord notation (guitar, piano, or Nashville) to another. See Transposition.
Cut - removes the selected text and sends it to the Windows Clipboard; from there the text can be
pasted into any Song.
: Copy - copies the selected text to the Windows Clipboard; from there the text can be pasted into
any Song.
: Paste - places whatever text is in the Windows Clipboard at the current insertion point.
: Font Controls - use these dropdowns to select the font
and type size for the selected text.
: Bold - click to make the selected text bold.
: Italic - click to make the selected text italic.
: Underline - click to underline the selected text.
: Text Color - click to set the color of the selected text.
: Alignment buttons - aligns the selected text left, center, or right.
: Bullets - click to make the selected paragraph bulleted.
: Copyright - inserts a © symbol at the current insertion point. This button can also be set to
display your entire Copyright notice. See Inserting a Copyright Notice and Setting Copyright Text.
: Title Style - click to apply the Title Style to the highlighted text. See Working with Text Styles.
: Copyright Style - click to apply the Copyright Style to the highlighted text. See Working with
Text Styles.
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:Chorus Style - click to apply the Chorus Style to the highlighted text. See Working with Text
Styles.
: Verse Style - click to apply the Verse Style to the highlighted text. See Working with Text
Styles.
:Bridge Style - click to apply the Bridge Style to the highlighted text. See Working with Text
Styles.
: User-defined Style #1 - click to apply the first user-defined text Style to the highlighted text. See
Working with Text Styles.
: User-defined Style #2 - click to apply the second user-defined text Style to the highlighted text.
See Working with Text Styles.
: Media File Launch - if you have media files linked to the current Song, clicking this button
launches the default file with your system's default application. See Linking Media Files to a Song
and Launching a Media File.
: Song Notes - opens a second window where you can enter notes about the current Song. See Entering
Song Notes.
: Scratch Pad - opens the Lyricist Scratch Pad, where you can add any notes. See Scratch Pad.

General Topics
Keyboard Shortcuts
The following keyboard shortcuts are available in Lyricist:
Function

Shortcut

Bold

CTRL-B

Italic

CTRL-I

Underline

CTRL-U

Select All

CTRL-A

Save

CTRL-S

Save As

F12

Undo

CTRL-Z

Cut

CTRL-X

Copy

CTRL-C

Paste

CTRL-V

Close Song

CTRL-L

New Song

CTRL-N

Open Song

CTRL-O

Find Song

CTRL-F

Print Song

CTRL-P

Next Song Window

CTRL-F6

Previous Song Window

CTRL-Shift-F6
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Open Album

CTRL-M

Close Album

CTRL-E

Open Scratch Pad

CTRL-T

Insert Copyright Text

ALT-C

Insert Chord (Chord and
Arrange Views only)

F9

Rhyming Dictionary

F10

Thesaurus

F11

Apply "Title" Style

ALT-T

Apply "Copyright" Style

ALT-R

Apply "Chorus" Style

ALT-H

Apply "Verse" Style

ALT-V

Apply "Bridge" Style

ALT-B

Apply "User #1" Style

ALT-1

Apply "User #2" Style

ALT-2

Backing Up Your Data
All of your Song data is stored in a file called Lyricist.lyr, which is found in your Data directory. To
locate this directory, browse to wherever you installed Lyricist (the default installation path is C:\Program
Files\Virtual Studio Systems\Lyricist). In the Lyricist directory you will see the Data folder. Copy the
Lyricist.lyr file from the Data folder to another location to back it up.
NOTE: You will also see a copy of Lyricist.lyr in your application directory (the default application
directory is C:\Program Files\Virtual Studio Systems\Lyricist). From time to time, Lyricist runs a
compacting operation on your database, which makes the file smaller and protects your data integrity.
Before it does this, it creates a copy of the old database and places it in your application directory. If your
database becomes corrupted, and you have not done a manual backup since the last compaction, the
Lyricist.lyr file in the application directory should still contain most of your Song data. Copy it into the
Data directory, overwriting the corrupted file.
NOTE: If you have downloaded any upgrades to your software, it is strongly recommended that you back
up those files as well. In addition, if you have edited or created any Guitar Chord bitmaps, you should
backup the folder that contains them as well. They are located in the application directory, under
\Chords\GChords.
In the event you need to re-install Lyricist or move it to another computer, Lyricist.lyr is the only data
file you will need, plus the \Chords\GChords folder if you have edited or created any Guitar Chords.
Simply copy it back into the Data folder after you have re-installed Lyricist and your Songs will be intact.
Copy the \Chords\GChords folder (if you have backed it up) into the application directory, overwriting
any files that are already there.
General Maintenance
There is very little you will ever need to do in order to keep your Lyricist program running smoothly. One
thing the program does in the background is "compact" your database. This keeps the size of the database
as low as possible, and makes it easier for the program to access data in it.
Compacting a database is a lot like defragmenting a hard drive. As data is moved in and out of the
database, things can get a bit scrambled. This causes the database to grow in size, and if left unchecked,
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can ultimately result in data corruption. Compacting the database rearranges the data into a more logical,
compact order.
Lyricist compacts your database automatically when you close the program in the following three
circumstances.
•

Every 30 days (regardless of how much you've been using the program)

•

If the db should grow 20MB during any single session.

•

If you check the Compact On Exit option from the Tools menu. This will tell Lyricist to compact
the database the next time you close the program. If you find Lyricist behaving oddly, this is a
good first option to try and resolve the problem. However, this should rarely ever be necessary.

NOTE: The Compact On Exit menu option will return to an unchecked state the next time you launch the program

Contacting Virtual Studio Systems
If you require further assistance, feel free to contact VSS:
Email:
Sales: sales@virtualstudiosystems.com
Support: support@virtualstudiosystems.com
General Information: information@virtualstudiosystems.com

Web Resources
Web Links
Lyricist offers links to a number of music resources on the World Wide Web. Use the Web Resources
menu to access them.

Online Knowledge Base
The VSS website contains a Knowledge Base which features a list of current program updates and known
program issues. You can visit the Knowledge Base page by selecting Help > Online Knowledge Base
from the menu bar.
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Working with Songs
Basics
Creating a Song
When you start Lyricist, the empty "Untitled" Song is displayed automatically. If you are working in the
Untitled Song and wish to create a new Song, you will need to save the current Untitled if you don't want
to lose your work.
To create a new Song:
1.

If you already have an Untitled Song open, save it to an Album using the procedure found in
Saving a Song. If you do not wish to save it, simply close the Song window and click No when
Lyricist prompts you to save the Song.

2. Click the New Song button

on the toolbar. A new Untitled Song appears.

Finding a Song
You can search by title for any Song in any Album.
To find a Song:
1. From the menu bar, select Edit > Find Song. (Or you can hit CTRL-F on your keyboard.) The
Song Finder window opens:

2. In the Find What box, type any part of the Song title.
3. Click Search. All Songs with your search string in the title are displayed.
4. To open a Song either double-click it, or select it and click Open.
Opening a Song
If you want to view or edit a Song you have saved, use the following procedure to open it.

To open a saved Song:

Click the Open button
on the toolbar. The Open Song File dialog box appears.
2. Use the Select Album dropdown to select the Album where the Song is stored. The Song list
1.
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below fills automatically with the names of all Songs in that Album.
3. Select the Song you wish to open and click Open. The Song displays in the Lyricist window, in
Lyric View.
You can also open all the Songs in an Album at once. For information, see Opening an Album.
Entering Song Notes
Lyricist allows you to open a second window where you can enter any additional information about a
Song. This keeps you from having to place your notes in among the actual lyrics. Song notes are saved
automatically with each Song.
To enter Song notes:
1. First, open the Song you want to print using the procedure found in Opening a Song.
2. If the Song is open, make sure it is the active document by clicking anywhere on it.
3. Click the Notes button
on the toolbar, or select Tools > Song Notes from the menu bar. The
notes window for that Song appears.
4. Type anything you like into the text window. When you are done, click Close. The notes are saved
automatically.
Note: Song notes are plain-text only.

Inserting a Copyright Notice
When you click the button, Lyricist inserts a © symbol in your Song at the current insertion point. (The
text is entered in the "Copyright" text Style. See Working with Text Styles.) You can then type the rest of
your Copyright notice after the symbol.
If you use the same Copyright notice often, you can save time by setting the Copyright button to insert
your entire notice rather than just the symbol. See Setting Copyright Text.
NOTE: Do not confuse the Copyright Insert button with the Copyright Style button . The Copyright
Insert button inserts your copyright text at the current cursor location. The Copyright Style button sets the
highlighted text to the Copyright text Style (see Working with Text Styles).
‘Saving a Song’ or ‘Save as’ Song with a New Name
In most word processing applications (or any programs for that matter) it is recognized as a wise practice
to save one's work periodically. This ensures that if your computer loses power or some sort of system
crash occurs, your work will not be lost. Lyricist's database-oriented storage method minimizes the need
for this practice. Every time you click a button, switch to a different Song, or perform any action apart
from individual keystrokes, your Song is saved to the database on the fly. Therefore, it is not necessary to
save your work on a regular basis unless you have been typing in one Song window for an extended time
on the
without performing any other actions. In such a case, it's wise to click the Save button
toolbar now and then. Apart from that, it's rarely necessary.
There are times when you will want to save a Song under a new name. This is most commonly done when
you have been working in the Untitled Song and wish to save it to an Album with an actual Song title, but
it can be done with any Song. This is accomplished using the Save As function...
13

To save a Song with a new name:
Select File > Save As from the menu bar. The Save As dialog box appears.
2. Use the Select Album dropdown to select the Album where you want to store the Song. If the
Album where you want to store the Song doesn't exist yet, follow steps a-c below. Otherwise,
move on to step 3.
a. Click Add. The Add Album Title dialog appears.
b. Type the name of the new Album in the textbox.
c. Click OK. The new Album is now created.
3. Once you have selected the Album where the Song is to be stored, type the name of the Song in
the Enter New Song Name textbox.
Note: You cannot name a saved Song "Untitled." This name is reserved by the Lyricist system. If you
do not have a title for the Song, we recommend saving it as "No Title."
4. Click OK. The Song is now saved in the selected Album. The Song title and Album name both
appear in the title bar of the Song window.
For moving Songs from one Album to another, see Album/Song Exchange.
1.

Printing a Song
To print a Song:
First, open the Song you want to print using the procedure found in Opening a Song.
2. Switch to the View you want to print, if necessary. (See Song Views.)
3. If the Song is open, make sure it is the active document by clicking anywhere on it.
4. If necessary, check your printer settings by selecting File > Print Setup from the menu bar.
1.

5.

You can preview your printout by selecting File > Print Preview from the menu bar.

6.

Click the Print button
sent to your printer.

on the toolbar or select File > Print from the menu bar. The Song is

Chord alignment during printing:
Our Rich-Text Format window uses your computer's font metrics to display and print your lyrics. Font
metrics are a set of values Windows uses to determine how big to make the letters, how far apart to
space them, etc. For most fonts, there is a slight difference between the display metrics (the values
used to display text on your screen) and the print metrics (the values used to print the text on your
printer). This difference can cause a minor misalignment between your lyrics and chords when
printing. Generally speaking, the further right the chords are placed, the more noticeable the
misalignment.
To work around this Windows issue, we recommend four possible options: .
1. Use a non-proportional font (on lyric and chord lines). Non-proportional fonts do not differ in
their print and display metrics, and therefore are not subject to this phenomenon. Common
examples of such fonts are Courier, Andale Mono, Letter Gothic, Lucida Console, MS Gothic, and
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MS LineDraw. (Note: This is the only method that will completely eliminate the issue; the
following options will simply minimize the effect.)
2. When inserting spaces between chord symbols, use tabs (rather than spaces) as much as possible.
3. Break up long lines into smaller ones where possible.
4. Print a test page of your lyrics and check the chord alignment. Adjust the placement of your
chords where necessary.
Closing a Song
To close the current Song, either click the X button in the upper right of the Song window, or select File >
Close from the menu bar.
Deleting a Song
To delete a Song:
1. First open the Song using the procedure found in Opening a Song.
2. If the Song is open, make sure it is the active document by clicking anywhere on it.
3.

Once the Song is open, select File > Delete from the menu bar.

4.

Lyricist asks if you want to delete the current document. Click Yes. The Song is deleted.

You can also delete an entire Album at once. For information, see Deleting an Album.
Renaming a Song
You can rename a Song from the Album/Song Exchange window:
To rename a Song:
1. Select Albums > Album/Song Exchange from the menu bar.
2. Select the Song in either Album window.
3. Click the Rename button under the Album window.
4. Type a new name for the Song and click OK.

Viewing Song Windows
There are a number of ways to view Song windows. The most common and useful method of viewing
multiple windows is to set them to cascade:
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This lets you switch easily between Songs, and provides plenty of room to type in each. This is the default
view when opening Songs and Albums. To switch to cascade mode, select Window > Cascade from the
menu bar.
Another method is to tile the windows:

This reduces the typing space allotted to each Song, but it presents them all up front without covering any
of them. This method is particularly useful if you're doing a lot of cutting and pasting. To switch to tile
mode, select Window > Tile from the menu bar.
You may decide to minimize some of your open windows while working. If you are regularly restoring
and minimizing these Songs, their minimized icons at the bottom of the screen can become disorganized.
To arrange them properly, select Window > Arrange Icons from the menu bar:

Working with Text Styles
Styles let you establish a set of font characteristics for use with different elements in a Song. For example,
if you want your Song titles to be in a red 12 point Arial bold underlined font, you can set that as the Title
Style. Then when you type a Song title, rather than having to format it manually, you can simply apply
the Title Style to it.
There are seven Styles:
y

Title

y

Copyright

y

Chorus

y

Verse

y

Bridge

y

plus two user-defined Styles

To set up a Style:
1. Using the text formatting controls on the toolbar, format a bit of text in the manner you want your
16

Style to appear. You don't need very much text; even a letter or two will suffice. Highlight the text
and adjust its font, size, color, alignment, etc. until it appears how you want it. Leave the text
highlighted.
2. Select Edit > Set Style from the menu bar, or right-click on the selected text and choose the Set
Style option from the popup menu. A submenu appears, showing all seven Styles.
3. Select the Style you want to apply the current formatting to. The selected Style is now set up with
your font preferences.
To apply a Style to text:
Highlight the text you want to apply a Style to.
2. From the menu bar, click the button of the Style you want to apply:
1.

: Title
: Copyright
: Chorus
: Verse
: Bridge
: User-defined Style #1
: User-defined Style #2
The text changes to the Style you've selected.

Song Views
When working on a Song in Lyricist, you have four "Views" available to you:
•

Song Lyrics View - In this View, you can edit your lyrics in Rich-Text format.

•

Chord Charting View - Here, you can add guitar, piano, or Nashville Style Chord symbols to the
lyrics you created in Lyric View.

•

Song Arrange View - This View, which does not display lyrics, is used to create arrangement
charts.

•

Nashville Charting View - This View, like Song Arrange View, is used to create arrangement
charts, except that this view uses numerical Nashville chords rather than "keyed" chords.

Views are selected using the tabs which appear on the upper edge of the Song window:

Click on the Tab to go to that View for the current Song.
IMPORTANT NOTE: Both Song Lyrics and Chord Charting Views contain lyrics (Song Arrange and
Nashville Charting Views typically do not). When you select Chord Charting View, Lyricist copies the
lyrics from Song Lyrics View into Chord Charting View only if you have not added any Chords yet. It
is very important to understand that, once you start adding Chords in Chord Charting View, changes made
to the lyrics in Song Lyrics View after that point will not be applied to Chord Charting View. The two
Views will operate independently from then on, and any changes you make to the lyrics will have to be
made manually in both Views. You can copy and paste from one Tab view to another, to help facilitate
this.
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Song Lyrics View
When you open or create a Song, Lyricist displays the Song in Lyrics View. This View is designed for
working on the words to your Song:

All of the standard Lyricist functions are available in Song Lyrics View, with the exception of Chord
Charting.
When to use Song Lyrics View:
y
y

When you are in the initial writing process, before Chord charts are to be added.
When you do not plan to add Chords to your Song.

To switch to Song Lyrics View:
y

Click the Song Lyrics tab located on the upper edge of the current song window.

IMPORTANT NOTE: Both Song Lyrics and Chord Charting Views contain lyrics (Song Arrange and Nashville
Charting Views typically do not). When you select Chord Charting View, Lyricist copies the lyrics from Song
Lyrics View into Chord Charting View only if you have not added any Chords yet. It is very important to
understand that, once you start adding Chords in Chord Charting View, changes made to the lyrics in Song Lyrics
View after that point will not be applied to Chord Charting View. The two Views will operate independently from
then on, and any changes you make to the lyrics will have to be made manually in both Views. You can copy and
paste from one Tab view to another, to help facilitate this.

Chord Charting View
When you have finished writing your lyrics, you may want to add chord charts to your Song. This is done
in Chord Charting View:
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It is recommended that you complete your lyrics in Song Lyrics View before you start adding Chords in Chord
Charting View. See the "Important Note" below for more details.

When to use Chord Charting View:
y When you have completed your lyrics, and are ready to add chords to the Song.
y When you do not require a "lyrics only" view of your Song.
To switch to Chord Charting View (from Lyric, Arrange or Nashville View):
•

Click the Chord Charting tab located along the upper edge of the current Song window. The first
time you do this for a new Song, you are prompted to select a Chord System:

•

Select Guitar, Piano, or Nashville and click OK. See Chord Systems for more information
To insert and edit Chord symbols:
y See Inserting Chords and Editing Chords.

IMPORTANT NOTE: Both Song Lyrics and Chord Charting Views contain lyrics (Song Arrange and Nashville
Charting Views typically do not). When you select Chord Charting View, Lyricist copies the lyrics from Song
Lyrics View into Chord Charting View only if you have not added any Chords yet. It is very important to
understand that, once you start adding Chords in Chord Charting View, changes made to the lyrics in Song Lyrics
View after that point will not be applied to Chord Charting View. The two Views will operate independently from
then on, and any changes you make to the lyrics will have to be made manually in both Views. You can copy and
paste from one Tab view to another, to help facilitate this.

The Chord Select dialog box

When you click the Insert Chord toolbar button
Charting View, the Chord Select dialog box opens.

in Chord Charting, Song Arrange, or Nashville

See also: Inserting Chords and Editing Chords
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Inserting Chords (Chord Charting, Song Arrange, and Nashville Charting Views)
You can add Chord symbols to your Song lyrics in Chord View, or to a blank page in Arrange View.
IMPORTANT NOTE: Both Song Lyrics and Chord Charting Views contain lyrics (Song Arrange and Nashville
Charting Views typically do not). When you select Chord Charting View, Lyricist copies the lyrics from Song
Lyrics View into Chord Charting View only if you have not added any Chords yet. It is very important to
understand that, once you start adding Chords in Chord Charting View, changes made to the lyrics in Song Lyrics
View after that point will not be applied to Chord Charting View. The two Views will operate independently from
then on, and any changes you make to the lyrics will have to be made manually in both Views. You can copy and
paste from one Tab view to another, to help facilitate this.

If you receive an error message when attempting to insert Chords, it is probably due to the fact that you
do not have MS-Paint installed. This program can be easily installed from your Windows installation CD.
If you receive an error message when attempting to insert Chords, see Installing Microsoft Paint.
To insert a Chord symbol into your Song:
1.

If you are in Song Lyrics View, switch over to Chord Charting, Song Arrange, or Nashville
Charting View by clicking one of the tabs located on the upper edge of the Song window.

Place your cursor where you want to insert the Chord symbol. You may want to add a blank line
above an existing line of text, then place the Chord symbol on the blank line. You can space or tab
over to where you want to place the Chord.
3. With the cursor located where you want to insert the Chord symbol, click the Insert Chord button
2.

on the toolbar, or right-click in the Song window and select Insert Chord from the
popup menu. The Select Chord dialog box opens.

a.

Use the Root dropdown to select the Chord's root. For example, if you want to insert a Dm7,
the root is D. Note that Nashville chords are not key-specific, and use only scale numbers.

b.

Use the Color dropdown to select the kind of Chord you want. For example, if you want to
insert a Dm7, the color is min7.

c.

The Chord Viewer box displays the Chord symbol that is going to be inserted. If you are
inserting Guitar Chords, Lyricist provides at least three different voicings for each Chord.
(Piano and Nashville chords may use additional voicing, only to switch between enharmonics - see the following NOTE paragraph.) Use the left and right VOICINGS buttons below the
Chord Viewer box to select the voicing you want. [If the voicing you want is not available in
the Chord Viewer box, you can edit one of the provided blank Chord symbols. See Editing
Chords for details.]
NOTE: Several notes of the standard scale have "enharmonic equivalents." These are notes

20

that can be described with more than one name, such as C-sharp/D-flat. Both names refer to
the same tone. In such cases, both names are listed together in the Root listbox, but there are
separate Chord symbols for each name. If you continue to click the right arrow VOICING
button, you will find Chord symbols for the second name. For example, if you select C#/Db
in the Root listbox, the Chord Viewer will display the first of six C# Chord symbols.
Clicking the right arrow button displays symbols 2-5 for that Chord. If you continue past the
sixth C# chord, you will find another six Chord symbols for D-flat. (For Piano and
Nashville chords, the Chord Viewer will display only two voicing options, one for each
enharmonic.)
d. Once the Chord symbol you want to insert is displayed, click Insert Chord.
4. The Chord symbol appears in your Song at the point where you placed your cursor. If you need to
replace the Chord, you can either delete it and insert a new one, or select it and repeat step 3a-d.
See also Editing Chords.
Error message or thumbnail during chord insertion
Some users have received an error message when attempting to insert Chords. Others have been able
to insert Chords, but they appear as "thumbnails" (a reduced version of the bitmap with the name of
the .bmp file displayed beneath it) or sometimes just a black box. We have found that these issues are
related to a Microsoft browser bug and can be reproduced in MS Wordpad. The good news is that they
are rare and commonly resolved with a minor registry tweak. We have created a file that will perform
this tweak easily and safely.
From the Lyricist Help Menu, select the option to “Reset Bitmap Associations”, then shut down and
re-run Lyricist. If this does not work, please try the step below:
From our website Support page, download Paint.reg to your desktop or another folder and doubleclick it. Answer Yes to the prompt.
To the best of our knowledge this has never failed to correct the issue. Chord insertion should now
work properly. If it does not, please contact VSS Technical Support by emailing
support@virtualstudiosystems.com. Please tell us what operating system Lyricist is running on, what
other graphics programs, if any, besides MSPaint you may have loaded on your computer, and any
other information you may think pertinent to the issue.
Editing Guitar Chords (Chord Charting and Song Arrange Views)
NOTE: Piano and Nashville Chord symbols cannot be edited.
There may be times when a guitar Chord voicing you want to use is not among the Chords found in the
Chord Select dialog box (see Inserting Chords). In such cases, you have two options. You can create a
new Chord voicing which will be available to all future Songs, or you can insert a similar Chord and edit
it on the fly (this will apply to your current Song only). Both procedures are outlined below.
If you make a mistake and want to revert to the previous version of a Chord, you can refresh it. See
Refreshing Chord Symbols.
If you receive an error message when attempting to insert Chords, it is probably due to the fact that you
do not have MS-Paint installed. This program can be easily installed from your Windows installation CD.
If you receive an error message when attempting to insert Chords, see Installing Microsoft Paint.
Creating a new Guitar Chord symbol:
Lyricist comes equipped with a set of 425 different Guitar Chords Symbols. For each Chord, Lyricist
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offers a total of six different symbols, to represent six different voicings of that Chord. The first three
voicings have been created for you; the other three are left blank so that you can add your own voicings.
You can edit any of the Chord symbols.
Lyricist's Chord symbols are stored on your hard drive as a collection of bitmap (*.BMP) files. When you
tell Lyricist you want to edit a Chord symbol, it opens that symbol's bitmap in MS-Paint, which is the
default bitmap editor on most Windows systems. There you can edit the Chord symbol however you like,
then save it. The new symbol is now available as a standard selection, and will continue to be available to
all future Songs.
NOTE: It is possible to use a bitmap editor other than MS-Paint to edit your Chord symbols (see step 4
below, under "Using the Chord Select dialog box") but it is not recommended. VSS cannot guarantee that
Lyricist will cooperate with all available bitmap editors.
1. If you are in Song Lyric View, switch over to Chord Charting or Song Arrange View by clicking
either tab on the upper edge of the Song window.
2. Place your cursor where you want to insert the Chord symbol. You may want to add a blank line
above an existing line of text, then place the Chord symbol on the blank line. You can space or tab
over to where you want to place the Chord. If you only want to create a Chord symbol without
inserting it into your current Song, you can place your cursor anywhere (you will cancel out of the
Chord Select dialog box at the end of the procedure).
3. With the cursor located where you want to insert the Chord symbol, either click the Insert Chord
button
on the toolbar, or right-click in the Song window and select Insert Chord from
the popup menu. The Chord Select dialog box opens.

Using the Select Chord dialog box:
1. Use the Root dropdown to select the Chord's root. For example, if you want to insert a Dm7, the
root is D.
2. Use the Color dropdown to select the kind of Chord you want. For example, if you want to insert
a Dm7, the color is min7.
3. The Chord Viewer box displays the first available Chord symbol. Use the right arrow VOICING
button to select the symbol you want to edit.
NOTE: Several notes of the standard scale have "enharmonic equivalents." These are notes that can be
described with more than one name, such as C-sharp/D-flat. Both names refer to the same tone. In such cases,
both names are listed together in the Root listbox, but there are separate Chord symbols for each name. If you
continue to click the right arrow button, you will find Chord symbols for the second name. For example, if you
select C#/Db in the Root listbox, the Chord Viewer will display the first of six C# Chord symbols. Clicking the
right arrow button displays symbols 2-5 for that Chord. If you continue past the sixth C# chord, you will find
another six Chord symbols for D-flat.
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4.

If you want a head start on creating a new chord bitmap, you can copy and existing chord. Select
the chord you want to copy and click Copy Voicing. Then select the chord you want to edit and
click Paste Voicing. The displayed chord bitmap will be overwritten with the one you copied.

When editing Chord symbols, the Use MS-Paint to Edit Chords checkbox determines whether
Lyricist will open the bitmap in MS-Paint or your default *.BMP editor when you click Edit
Chord (which you will do in step 6). It is strongly suggested that you keep this box checked. VSS
cannot guarantee that Lyricist will cooperate with all available bitmap editors. The following steps
assume you are using MS-Paint; if not, consult your bitmap editor's documentation for specifics.
6. Click Edit Chord to open the Chord symbol's bitmap file in Paint.
7. Paint opens with the Chord symbol displayed. Click the magnifying glass button on Paint's
toolbar, then click "6x" or "8x" to zoom in on the image:
5.

You will also see a floating tool palette named Copy To Clipboard:

This palette remains on top of other open windows for as long as it is open. The Copy to
Clipboard palette provides you with the symbol components you'll need (dots for finger
positions, X's for muted strings, O's for open strings, and fret numbers - see Copy to Clipboard
Palette) so that you don't have to draw them manually. Use the existing Chord symbols as a
guide.
NOTE: Lyricist's Chord symbols are rendered in two colors (black and white) in order to minimize file size. You
may increase the color depth and add other colors to the symbol if you wish (see Paint's documentation for
information on how to do this) but be aware that it will increase the file size, requiring more space on your hard
drive. A 2-color symbol requires only 518 bytes, while a 16-color symbol requires 1741 bytes, and a 256-color
symbol requires 3994 bytes. There are 2550 symbol bitmaps, so the size increase can easily add up.
7.

At this point you're ready to edit the bitmap in Paint. You can do this manually, using the tools
provided in MS-Paint, or you can use the components provided on the floating Copy to
Clipboard palette. Follow steps a-e to use these components:
a. From the Copy to Clipboard palette, select the component you want to add to the Chord
symbol. For example, if you want to add a dot to the Chord symbol to represent a finger
position, click the button showing a dot. If you need a number to represent a fret position, click
the button showing that number. The component you selected is now stored in your Windows
Clipboard. (See also Copy to Clipboard Controls.)
b. Click in the MS-Paint window to make it active.
c. Hit Ctrl-V on your keyboard, or select Edit > Paste from Paint's menu bar. The component is
pasted into your Chord symbol as a movable object with a dotted "selection" box around it:
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Drag the object to where you want it to be in the symbol. Click outside the dotted selection
box to de-select the component.
e. If you need to place another copy of the same component, repeat steps c and d. To add a
different component, repeat steps a-d.
8. Once you have made the necessary changes to the Chord symbol, save the file by hitting Ctrl-S on
your keyboard or selecting File > Save from Paint's menu bar. You may close Paint and return to
Lyricist.
9. The edited Chord symbol is displayed in the Chord Viewer box. If you want to insert it into your
Song, click Insert Chord. Otherwise, select another Chord symbol to edit or close the dialog box.
d.

Editing an inserted Chord symbol:
Any Chord symbol that has already been inserted into your Song can be edited using MS-Paint. When
you double-click an inserted Chord symbol, Lyricist opens that symbol's bitmap in Paint (some computers
may open the bitmap in your default bitmap editor). There you can edit the Chord symbol however you
like, then save it. The new symbol is then displayed in your Song. This edit applies only to the Chord
symbol you selected in the Song window; the original symbol (stored on your hard drive) is not affected
and can continue to be used in its original form.
NOTE: Chords that are edited in this manner will not be recognized by the Transposition feature!

In the Song window, double-click the Chord symbol you want to edit. Lyricist opens the symbol
in MS-Paint.
2. Make your edits to the bitmap and save it by selecting File > Update from Paint's menu bar. You
may close Paint and return to Lyricist.
3. The Chord symbol in the Song window is updated to reflect the edits you have made. The edits
apply to this one symbol only.
1.

Refreshing Chord Symbols
If you make a mistake while editing a Chord symbol (see Editing Chords), you can restore it to its original
form by refreshing it. When you click Edit Chord, a backup of the selected symbol is saved on your hard
drive. Whenever there is a backup version of the selected Chord symbol available, the Refresh button
(below the Chord Viewer) becomes active:
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The Refresh button is only active for Chord symbols that have been edited. To restore the symbol to its
previous state, click Refresh. Lyricist will prompt you to overwrite the current symbol with the backup;
click Yes to refresh the bitmap.
NOTE: Whenever you click Edit Chord, Lyricist makes a backup of the bitmap as it appears at that
moment, overwriting any previous backups for that symbol. If you have edited a symbol more than once,
the Refresh feature will only revert the bitmap to its appearance at the time when you last clicked Edit
Chord.
TIP: If you ever want to revert your entire Chord collection to the way it was when you first installed Lyricist,
there is a way to make Lyricist refresh all of the Chords at once. Exit Lyricist and open Windows Explorer. Browse
to your installation folder (typically found at C:\Program Files\Virtual Studio Systems\Lyricist) and open the
GChords folder (for guitar chords -- open the NChords folder for Nashville chords or the PChords folder for
piano chords) found within. Delete 00001.bmp and launch Lyricist. When Lyricist detects that this bitmap is not
present, it will reload all of the Chord bitmaps into the chords folder, overwriting any bitmaps that are in the folder.
This cannot be undone, so be sure you want to refresh all of your Chords before doing this.

Installing Microsoft Paint
If you receive an error message when attempting to insert Chords, it is probably due to the fact that you
do not have MS-Paint installed. This program can be easily installed from your Windows installation CD.
Installing Paint should resolve your Chord insertion problem.
To install Microsoft Paint:
Insert your Windows installation disk into your CD-ROM drive. (If you have copied the Windows
install files to your hard drive, this step is not necessary.)
2. Open the Control Panel by clicking the Windows Start Button and selecting Settings > Control
Panel.
3. Double-click Add/Remove Programs.
4. Click the Windows Setup tab.
5. Select Accessories.
6. Click the Details button.
7. Scroll down the Components list and check the box next to Paint.
8. Click OK and follow the prompts.
9. Once installation is complete, you may close the Add/Remove Programs dialog box.
Chord insertion should now work properly. If it does not, contact VSS Technical Support by email
support@virtualstudiosystems.com.
1.

Inserting Special Bitmaps
Lyricist offers a number of special bitmaps (symbols) that can be inserted into your Song in Chord
Charting, Song Arrange, or Nashville Charting Views. To insert a special bitmap, select Insert > Insert
Special Bitmap from the menu bar, or right-click in the Song window and select Insert Special Bitmap.
There are five categories of special bitmaps:
•

Time Signature: offers a variety of signatures:
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•

Key Label: lets you indicate a key for any section of your Song:

Note that the label shows the major chord primarily, but also shows the relative minor, thus serving
double-duty.
NOTE: Key labels are recognized by the Transposition feature. See Transposition for more information.
•

Repeat Endings: indicates that the performer is to go to a different ending after playing a repeated
section a certain number of times:

•

Section: used to mark sections of a Song:

•

Miscellaneous: used to insert a "beat" marker, coda, measure repeat, measure bar, or repeat
symbols:

See also: The Lyricist Menu Bar, Transposition

Inserting Tablature
You can insert a tablature staff into your Song (all Views except Song Lyrics) by selecting Insert >
Insert Tablature from the menu bar. You can select from among six different lengths; this determines
how far across the page the tablature staff will extend. Once the staff in inserted, you can manually enter
your notation into it. Lyricist does not generate tablature notation, only the staff.

Transposition
The Transposition feature lets you change the key your Song is in, updating all of your Chord symbols
automatically, and converting them to another Chord System if desired. Transposition recognizes key
changes in your Song when converting to or from Nashville style.
To transpose a Song:
1. Open the Song to Chord Charting, Song Arrange, or Nashville Charting View.
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2. Click the Transpose button on the toolbar:
or right-click anywhere in the Song window
and select Transpose. The Transpose Song dialog box opens:

3. In the Tab Chord System section at the top, use the From options to indicate what Chord System
you're currently using in the Song, and the To options to indicate which system you want to end
up with after Transposition. If you want to keep the current system, set From and To to the same
system.
NOTE: Since the Nashville system does not use keys, you there is no such thing as transposing from Nashville to
Nashville. You can, however, transpose from Nashville to either of the other two systems.

4. In the Transpose Method section, you have two options for performing the transposition:
Song Key:
•

If you are transposing to the Guitar or Piano Chord System, you can use the Start listbox to
indicate what key the Song is currently in, and the Target listbox to indicate what key you want
the Song transposed to.

•

If you are transposing from Guitar or Piano to Nashville, use the Start listbox to indicate what key
the Song is currently in. You do not need to select a Target key as the Nashville system does not
use keys. When transposing from a minor key to the Nashville system, Lyricist will use notation
corresponding to the relative major key instead (e.g., F instead of Dm).

NOTE: If you have inserted key change symbols in your Song, Lyricist will recognize them during Transposition
to or from the Nashville system...

Example: you are transposing from Guitar to Nashville, and your Song starts in B but changes to C near
the end. Lyricist will handle everything from the beginning of the Song as being in the key of B (all B
chords are "1," C# chords are "2," etc.), but once it reaches the symbol shown above, it will automatically
change the "Start" key to C. So C chords become "1," D chords become "2," and so on until another key
change marker is encountered.
Lyricist will also transpose the key change symbols themselves. See Inserting Special Bitmaps for more
information.
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1/2 Step / Enharmonic:
•

In any transposition that does not involve Nashville as either the "From" or "To" system, you can
transpose in 1/2 step increments, and/or change enharmonics (A# to Bb, for example).

•

Use the up and down arrows on the 1/2 Step box to indicate how many 1/2 steps you want to
transpose. If you are only changing enharmonics, leave this set to 0.

•

If you are transposing to a sharp or flat key, use the Enharmonic options to indicate whether you
want the resulting key to be a Sharp (such as A#) or Flat (would give you Bb instead).

5. The Transposition Viewer in the upper right corner shows you the first Chord in your Song, and
what it will be changed to after transposition. This serves as a good check to make sure you've got
everything set right.
6. Click Transpose. If Lyricist finds any Chords it does not recognize (you may have edited these
Chords on the fly), it will display them before beginning the transposition:

You have the option to Continue with Transposition or Cancel. If you continue, Lyricist will transpose
all the recognized Chords in your Song to the new key, but will leave any unknown Chords unchanged.

Song Arrange View
Song Arrange View is used to create "charts" for sessions, displaying the chords of the song without the
lyrics:
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Song Arrange View has all the functionality of Chord Charting View, except that no data is copied over
from Song Lyrics View or Chord Charting View when you switch to Song Arrange View.
.
When to use Song Arrange View:
•

When you need to create charts to give to musicians at recording sessions.

•

When you need a view of your Chord progression without the lyrics getting in the way.

To switch to Song Arrange View:
•

Click the Song Arrange tab, located along the upper edge of the current Song window. The first
time you do this for a new Song, you are prompted to select a Chord System:

Select Guitar, Piano, or Nashville and click OK. See Chord Systems for more information.
IMPORTANT NOTE: Song Arrange View is completely independent of the Song Lyrics, Chord Charting, and
Nashville Charting Views. When you switch to Song Arrange View, no data is copied into the window from any of
the other three Views. The best use of Song Arrange View is to copy your chords from Chord Charting or Nashville
Charting View and paste them into Song Arrange View, delineating different sections for intro, verse, chorus,
bridge, etc.

See also: Inserting Chords
The Chord Select dialog box
When you click the Insert Chord toolbar button
Charting View, the Chord Select dialog box opens:

in Chord Charting, Song Arrange, or Nashville

See also:
Inserting Chords, Editing Chords, Refreshing Chord Symbols, Installing Microsoft Paint, Inserting
Special Bitmaps, Inserting Tablature, and Transposition.
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Nashville Charting View
Nashville Charting View is used to create "charts" for sessions, displaying the chords of the song, without
the lyrics, in "Nashville Numbering" style:

Nashville Charting View has all the functionality of Song Arrange View, except that it typically uses
Nashville chord symbols rather than guitar or piano symbols.
When to use Nashville Charting View:
•

When you need to create charts to give to musicians at recording sessions.

•

When you need a view of your Chord progression without the lyrics getting in the way.

To switch to Nashville Charting View:
•

Click the Nashville Charting tab, located along the upper edge of the current Song window. You
will not be prompted to select a Chord System, as this View uses the Nashville system by design.

IMPORTANT NOTE: Nashville Charting View is completely independent of the Song Lyrics, Chord
Charting, and Song Arrange Views. When you switch to Nashville Charting View, no data is copied into
the window from any of the other three Views. The best use of Nashville Charting View is to copy your
chords from Song Arrange View and paste them into Nashville Charting View, then using the Transpose
feature to convert the symbols to Nashville style.
See also:Inserting Chords, Nashville Numbering
Nashville Numbering
Nashville Numbering is a method of writing out chord progressions independent of key. Rather than
referring to a chord by its root note, Nashville Numbering refers to the root's position in the song's current
key. This makes it easy to transpose the song to a new key on the fly, such as in a studio recording
situation. Most session musicians are quite familiar with the Nashville system of notation.
Let's look at the key of C major, and see how chords in that key would be represented in Nashville
Numbering. The C major scale looks like this:
CDEFGAB
If we assign numbers to each tone in the scale, we get the following:
CDEFGAB
1234567
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Now let's take a chord progression in the key of C:
C F Am7 G Dm F Absus2 C
We represent these chords in Nashville Numbering by using their position in the C major scale rather than
the name of their root notes:
C F Am7 G Dm F Absus2 C
1 4 6m7 5 2m 4 6bsus2 1
This system of notation makes it much easier to play the song in a different key, assuming we're up on our
scales. For example, here's the D major scale and its Nashville Numbers:
D E F# G A B C#
1234567
Transposing our original chord progression to D major on the fly might be difficult if it's written out in the
key of C (as shown above in blue). But if we have it written in Nashville Numbering, and we know our D
major scale, playing it in that key becomes a snap:
1 4 6m7 5 2m 4 6bsus2 1
D G Bm7 A Em G Bbsus2 D
Nashville Numbering and Lyricist
There are two things you need to know about how Lyricist handles Nashville Numbering. One concerns
minor keys, and the other concerns the Transposition feature:
•

Minor keys: Lyricist notates chords in major keys only when using Nashville Numbering. If your
Song is in a minor key, and you notate it in Nashville Numbering, Lyricist will treat the Song as
being in the relative major key. For example, let's say your Song is in A minor. The relative major
of A minor is C major; Lyricist will treat your Song as being in this key. So rather than A being 1,
C will be 1.

•

Transposition: Your Song may not remain in one key for its entirety. If your Song has a key
change in it, be sure to indicate each section's key with a Key Label:

This will tell Lyricist how to handle your Chords during transpositions to or from Nashville Numbering.
For example, let's take a series of Chords with a key change in the middle:

We start in C major, then change to D major. We want to convert these guitar chords to Nashville using
the Transposition feature. Here's what we get:
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Lyricist begins the translation from the key of C. So the C chord becomes 1, the F becomes 4, and so on.
The fifth chord in the progression is a D major -- in the key of C, that would be converted to 2. But
Lyricist recognizes that we have changed keys at this point, so the D becomes 1 instead.
See also: The Chord Select Dialog box, Inserting Chords, Inserting Bitmaps, Inserting Tablature, and
Transposition.

Song Tools
Scratch Pad
The Scratch Pad is used for general notes. It is global, not Song-specific (for Song-specific notes, use the
Notes button on the toolbar: ). Changes in the Scratch Pad are saved on the fly, and will be there the
next time you open the Pad; you do not need to hit Save.
y

To open the Scratch Pad, click the toolbar button
or select Tools > Scratch Pad from the
menu.
Note: Lyricist remembers the size and location of the Scratch Pad between sessions. So if you resize
and/or move the Pad, it will be just how you left it next time you open it.

Entering Song Notes
Lyricist allows you to open a second window where you can enter any additional information about a
Song. This keeps you from having to place your notes in among the actual lyrics. Song notes are saved
automatically with each Song.
To enter Song notes:
First, open the Song you want to print using the procedure found in Opening a Song.
2. If the Song is open, make sure it is the active document by clicking anywhere on it.
3. Click the Notes button
on the toolbar, or select Tools > Song Notes from the menu bar. The
notes window for that Song appears.
4. Type anything you like into the text window. When you are done, click Close. The notes are saved
automatically.
1.

Note: Song notes are plain-text only.

Copyright Notices
Setting Copyright Text
When you click the Copyright button
on the toolbar, Lyricist inserts a © symbol into your Song at the
current insertion point. You can add up to two lines of text to this Copyright notice after the symbol ("©
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2000 Bob Roberts", for example). Once you have set the Copyright text, it will appear along with the ©
symbol any time you click the Copyright button. See also Inserting a Copyright Notice.
To set Copyright text:
1. From the menu bar, select Tools > Set Copyright Text. The following dialog box appears:

Enter up to two lines of text in the boxes (one line each). Remember, you do not need to type the
© symbol. Whatever you type in the Line 1 box will appear immediately after the symbol, so if
you want to include a space after the symbol be sure to include that as well. The Line 2 text will
appear on the next line.
3. When you are satisfied with the Copyright text, click OK.
2.

Inserting a Copyright Notice
When you click the
button, Lyricist inserts a © symbol in your Song at the current insertion point.
(The text is entered in the "Copyright" text Style. See Working with Text Styles.) You can then type the
rest of your Copyright notice after the symbol.
If you use the same Copyright notice often, you can save time by setting the Copyright button to insert
your entire notice rather than just the symbol. See Setting Copyright Text.
NOTE: Do not confuse the Copyright Insert button
with the Copyright Style button . The
Copyright Insert button inserts your copyright text at the current cursor location. The Copyright Style
button sets the highlighted text to the Copyright text Style (see Working with Text Styles).

Checking Spelling
You can check spelling for an entire Song, or for a selected area of text only.
To check spelling:
1. First open a Song using the procedure found in Opening a Song.
2. If the Song is open, make sure it is the active document by clicking anywhere on it.
3. If you want to check only a certain portion of the text, use your mouse to highlight the area you
want to check. Otherwise, proceed to the next step.
Start the spell checker by clicking the Spell Check button
on the toolbar, or by selecting
Tools > Spell Check from the menu bar, or by right-clicking in the Song window and selecting
Spell Check from the pop-up menu.
5. If there are no spelling errors, Lyricist pops up a message box telling you so. Click OK to close
the box.
6. If Lyricist finds errors, it opens the Spelling Check dialog box:
4.
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The first misspelled word found appears in the Not in Dictionary box. Below that, the
Suggestions box lists possible replacements for the misspelled word. If you do not want to see
suggestions, uncheck the checkbox found directly above the Suggestions box (it is recommended
that you leave this checked).
a. Clicking Ignore tells the Spell Checker to skip to the next misspelled word.
b. Clicking Ignore All tells the Spell Checker to ignore all instances of this word in the entire
Song.
c. If you believe that the word is spelled correctly, it may not appear in the Lyricist dictionary.
Click Add to add the word to the dictionary.
d. If you agree that the word is misspelled, consult the Suggestions list to see if the proper
spelling is listed. If it is, select the proper spelling and click Change to fix that one word, or
Change All to fix all instances throughout the entire Song.
e. If the word is misspelled but the correct spelling does not appear in the list, type the correct
spelling in the Not in Dictionary box, then click either Change or Change All to fix the word
in the Song.
f. To stop the Spell Checker, click Cancel.
b. When the Spell Check is done, Lyricist pops up a message box reporting the total number of
words checked and the number of errors found. Click OK to close the box.

Using the Thesaurus
Lyricist's Thesaurus provides a list of synonyms for a selected word.
To use the Thesaurus:
First open a Song using the procedure found in Opening a Song.
2. Use your mouse to highlight any single word in the Song. This is commonly done by doubleclicking the word you want to find alternates for. The Thesaurus will only work on single words;
do not select more than one word.
1.

3.
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Open the Thesaurus by clicking the Thesaurus button
on the toolbar, or by selecting Tools
> Thesaurus from the menu bar, or by right-clicking in the Song window and selecting
Thesaurus from the pop-up menu. The Thesaurus window opens:

Select an alternate word from the Synonyms list. The selected word appears in the Change To box.
5. To replace the original word with the selected synonym, click Replace. The original word is
replaced with the synonym.
4.

Using the Rhyming Dictionary
The Rhyming Dictionary provides a list of words that rhyme with a selected word.
To use the Rhyming Dictionary:
1. First open a Song using the procedure found in Opening a Song.
2. Use your mouse to highlight any single word in the Song. This is commonly done by doubleclicking the word you want to find alternates for. The Rhyming Dictionary will only work on
single words; do not select more than one word.
3.

Open the Rhyming Dictionary by clicking the Rhyme button
on the toolbar, or by selecting
Tools > Rhymes from the menu bar, or by right-clicking in the Song window and selecting
Rhymes from the pop-up menu. The Rhyming Dictionary window opens:

The word you selected is shown in the Word to Rhyme box, and a list of rhyming words is
displayed in the Suggestions box below.
4. You can grab one of the rhymes for use in your Song by selecting it from the list and clicking
Copy to Clipboard. When you return to the Lyricist window, you can paste the rhyme anywhere
you like. Alternately, you can replace the word you selected in the Lyricist window with the
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suggested rhyme by either double-clicking the rhyme or clicking Replace Selected Text.
NOTE: You can select multiple rhymes by holding down the CTRL key on your keyboard as you
select each word. You can then copy the selected words using the Copy To Clipboard button
(the Replace Selected Text option is not available when selecting multiple rhymes).
NOTE: When you click Copy to Clipboard or Replace Selected Text, the Rhyming Dictionary
window closes by default. You can choose to leave the Rhyming Dictionary window open by
unchecking the Close On Selection box. This allows you to move around from Song to Song or
apply multiple rhymes without having to re-open the Rhyming Dictionary window each time.
5. To search for rhymes on a different word, type it in the Word to Rhyme box and click Search.
This technique is useful if you were searching on an uncommon word and the Rhyming Dictionary
didn't come up with enough rhymes; you can search on a more common word that rhymes with
your original word.
Hints on using the Rhyming Dictionary:
y

y

If searching on an uncommon word does not produce any matches, try a more common word that
rhymes with it. For example, if you were to search on the word "isotope," the Rhyming Dictionary
might not come up with any rhymes as "isotope" is not a common word in songwriting. Instead,
type the word "rope" in the Word to Rhyme box and click Search. Now you will see a list of
applicable words.
Try stripping suffixes for better results. For example, if searching on the word "walking" didn't
produce any matches, try "walk" instead. The same applies to plurals, tenses, and other
conjugations (walks, walked, walker).

Exporting a Song to RTF
You can export any Song to a series of RTF (Rich-Text) files for viewing in another word processor such
as MS-Word.
When you export, the Song is saved as up to three files named TITLE - VIEW.RTF (with TITLE
replaced by the name of the Song, and VIEW replaced by the View that RTF file represents). For
example, if the Song is titled "My Song," and you have data in the Lyric and Chord Views, the resulting
export files will be called "My Song - Lyric.rtf" and "My Song - Chords.rtf." (Lyricist will not create
export files for Views that have not been used.) The files are saved in a folder called rtf located within
your Data folder. The default location is C:\Program Files\Virtual Studio Systems\Lyricist\Data\rtf.
NOTE: If an RTF file with the same title already exists in the Data folder when you export, it will be
over-written. Make backups of your RTFs, move them to a different folder, or rename the Song you want
to export if you do not want to overwrite an existing RTF.
To export a Song to RTF files:
1. First, open the Song you want to export using the procedure found in Opening a Song.
2. If the Song is open, make sure it is the active document by clicking anywhere on it.
3. Select File > Export Song from the menu bar. The Song exports automatically to the Data folder.
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Importing Archived Songs
Lyricist lets you archive songs by exporting each Song View to an RTF file and compressing the resulting
files into a single ZIP file. (See Archiving a Song to ZIP.) You can then import any archived Song back
into Lyricist at any time.
To import an Song:
1.

Select File > Import from Zip from the Lyricist menu bar. The Import Song File dialog box
appears:

2. Click the Browse button and browse for the ZIP file you want to import. Select the file and click
Open; the name of the file appears in the Import File Name box shown above. (If you know the
path and name of the file, you can type it in this box manually rather than using the Browse button
if you prefer.)
3. Use the Select Target Album listbox to the select the Album where you want to store the
imported Song. If you need to create a new Album, click Create New Album.
4. If you want to rename the Song in Lyricist, edit the text appearing in the Enter Song Name box.
5. Click Import. The contents of the ZIP file are imported into Lyricist, and the Song is displayed in
the Lyricist window.

Emailing a Song
You can attach any Song (as a ZIP file) to an outgoing email message. Lyricist uses your default email
program to do this; you must have an email application installed on your computer in order to use this
function.
When Lyricist emails a Song, first it exports the Song as up to four RTF (Rich-Text) files (depending on
which Song Views you have used), compresses them into a single ZIP file, and saves the ZIP in your Data
folder. Be sure to read about Song archiving before you email a Song. If you have at least one media file
attached to the Song, you have the option of attaching the default file to the outgoing email as well. See
Linking Media Files to a Song.
.
Note: If an RTF file with the same title already exists in the Data folder when you email, it will be overwritten. Make backups of your RTFs, move them to a different folder, or rename the Song you want to
email if you do not want to overwrite an existing RTF.
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To email a Song:
1. First, open the Song you want to export using the procedure found in Opening a Song.
2. If the Song is open, make sure it is the active document by clicking anywhere on it.
3. Select File > Mail Song from the menu bar.
4. If you have an attached media file selected as the default file for this Song, Lyricist will ask if you
want to attach it to the outgoing email (the RTFs and the attached file will be compressed into a
ZIP file). Click Yes if you want to include the default media file in your outgoing email; otherwise
click No. (See also Linking Media Files to a Song.)
5. The Song (with its attached file if appropriate) is zipped and saved the Data folder, and a new
email message appears with the archived file attached. Consult your email program's
documentation for further instructions on sending email.

Album/Song Exchange
This feature lets you move or copy Songs from one Album to another. This saves you the trouble of
having to "Save As" the Song in order to get it into a different Album. You can also rename or open
Songs from this window.
Note: You must have at least two Albums created in order to use this feature. If you need to create more
Albums, see Creating an Album.
To move Songs to a different Album:
1.

From the menu bar, select Albums > Album/Song Exchange. The Album/Song Exchange
window opens:

Use the Album 1 and Album 2 dropdowns to select the two Albums you want to swap Songs
between. The contents of the selected albums appear in the Album windows as shown above.
3. Select the Songs you want to move or copy:
a. To select a single Song to move or copy, simply click to highlight it.
b. To select multiple Songs, hold the CTRL key on your keyboard as you select the Songs.
c. You can select Songs from both Albums simultaneously. This will result in the selected Songs
being swapped between the two Albums.
d. Clicking the Unselect All button under either Album window will clear your selections for
that Album.
2.
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Click Move to move the selected Songs from one Album to the other. Click Copy to duplicate the
selected Song into the other Album.
5. If you need to delete any Songs, select them and click the Delete button below their Album
window. You can also open any Song by double-clicking on it.
6. Click Close when you are done.
4.

To rename a Song:
1. Select the Song in either Album window.
2. Click the Rename button under the Album window.
3. Type a new name for the Song and click OK.
To open a Song from the Album/Song Exchange window:
•

Double-click the Song title and it will open.

Song Archiving
You can also archive individual songs using the Archive to Zip feature, and restore them using the
Import From Zip feature. See “Exporting a Song to RTF Files” and “Importing RTF Files” for more
information.

Archiving a Song to ZIP
You can archive any Song to a ZIP file containing a series of RTF (Rich-Text) files (and a linked media
file, if desired). You can use the resulting ZIP file as a backup. When you export, the Song is saved as up
to four RTF files. The files are then compressed to a single ZIP file, and saved in the Data folder found in
your Lyricist program directory (the default location is C:\Program Files\Virtual Studio
Systems\Lyricist\Data).
NOTE: If a ZIP file with the same title already exists in the Data folder when you export, it will be overwritten. Make backups of your ZIPs, move them to a different folder, or rename the Song you want to
export if you do not want to overwrite an existing ZIP.
To export a Song to ZIP:
1. First, open the Song you want to export using the procedure found in Opening a Song.
2. If the Song is open, make sure it is the active document by clicking anywhere on it.
3. Select File > Archive To Zip from the menu bar. If there is a media file linked to the Song,
Lyricist will ask if you want to include it in the archive file. (If there is more than one file linked to
the Song, only the "default" file will be archived.)
4. The ZIP file is created automatically in the Data folder.
See also:Importing Archived Songs, Exporting a Song to RTF
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Media Link
Linking Media Files to a Song
If you have MP3, WAV, RA or some other type of files that are associated with a Song you're working
on, you can link up to five files to the Song and launch them whenever you like.
Note: In order to launch a file, you must have an application on your machine that can open the file, and
it must be set up as the default application for that file type. See Windows Help for more information on
associating file types. VSS cannot guarantee that the file launch will work with every file type.
To link media files to a Song:
First open the Song using the procedure found in Opening a Song.
2. If the Song is open, make sure it is the active document by clicking anywhere on it.
3. Select Tools > Link Media from the menu bar. The following dialog box appears:
1.

Click one of the browse buttons on the right side of the window (the ones that say ....) and browse
to the file you want to link to your Song. Once you have selected the file, the file's path appears in
the Link Path box.
5. In the Menu Text box, enter how you want the application to be represented in the Media menu.
For example, if you were linking to C:\MySongs\mp3\LoveSong.mp3, you might type "Love
Song" in this box; this is what will appear at the bottom of the Media menu.
6. Repeat the process for up to five files.
7. Click the Default button next to the file that you want to use as the default file for this Song. This
is the file that will launch when you click the Launch Media button on the toolbar. Also, when
emailing the Song, you will have the option of attaching the default media file to the outgoing
mail. See Emailing a Song.
8. When you are done, click OK.
For information on launching the file, see Launching a Media File. See also Unlinking a Media File from
a Song.
4.

Launching a Media File
Before you can launch a media file from Lyricist, it must be linked to a Song. See Linking Media Files to
a Song for more information.
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Note: In order to launch the file, you must have an application on your machine that can open the file,
and it must be set up as the default application for that file type. See Windows Help for more information
on associating file types. VSS cannot guarantee that the file launch will work with every file type.
To launch a linked file for a Song:
First open the Song using the procedure found in Opening a Song.
2. If the Song is open, make sure it is the active document by clicking anywhere on it.
3. There are two ways to launch files:
a. Select Media from the menu bar and select the file you want to launch from the bottom of the
menu.
b. To "quick launch" the default file for this Song, click the Media Launch button
on the
toolbar.
4. The file opens in that file type's default application. Consult the application's Help file for
information on using the program.
1.

Unlinking a Media File from a Song
When you link media files to a Song using Media Link, you can launch any of those files (with your
system's default application for that file type) by selecting them from the Media menu, or by clicking the
Media Launch button on the toolbar (which launches the default file only). See Linking Media Files to
a Song and Launching a Media File.
If you no longer want a linked file to be attached to a Song, perform the following steps:
1. First open the Song using the procedure found in Opening a Song.
2. If the Song is open, make sure it is the active document by clicking anywhere on it.
3. Select Tools > Link Media from the menu bar. The following dialog box appears:

Select the text in the Menu Text and Link Path boxes for the file you want to unlink and delete it.
Be sure to clear both boxes. Select a different file as the default file if you need to.
5. Click OK. The file is no longer linked to your Song.
4.
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Application Link
Launching Linked Applications
To launch a linked application, click the Tools menu and select from among the applications listed at the
bottom of the menu.
See also Linking Applications to Lyricist.

Linking Applications to Lyricist
You can link up to five external applications to Lyricist and launch them from the Tools menu. This
makes the programs you use with Lyricist most often more convenient to get to.
To link an application to Lyricist:
1. From the menu bar, select Tools > Link Applications. The Applications Link window opens:

Click one of the browse buttons on the right side of the window (the ones that say ....) and browse
to the application (.exe file) you want to link to Lyricist. Once you have selected the application,
the file's path appears in the Application box.
3. In the Menu Text box, enter how you want the application to be represented in the Tools menu.
For example, if you were linking to MS-Word, you might type "Word" in this box; this is what
will appear at the bottom of the Tools menu.
4. Repeat the process for up to five applications.
5. When you are done, click OK.
See also Launching Linked Applications.
2.

Working with Albums
Creating an Album
Album creation can be performed when you save a Song. If the Album to which you want to save a Song
does not exist at that time, you can create the Album then. See Saving a Song.
You can also create a new album from scratch without creating a Song first...
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To create an Album:
1. Select Albums > Add / Edit from the menu bar. The Edit Album dialog box appears.
2. Click Add. The Add Album Title dialog box appears.
3. Type the name of the album in the textbox and click OK.
4. Click Close to close the Edit Album dialog
Opening an Album
You can open all Songs in an Album at once. Doing this closes any open Song windows.
To open an Album:
1. Select File > Open Album from the menu bar. The Open Album dialog box appears.
2. Use the Select Album to Open dropdown to select the Album.
3. Click OK. All Songs in the Album open in Lyric View.
Renaming an Album
To edit the name of any Album:
1.
2.
3.
4.
5.

Select Albums > Add / Edit from the menu bar. The Edit Album dialog box appears.
Select the Album you want to edit from the dropdown listbox.
Click Edit. The Edit Album Title dialog box appears.
Edit the name of the Album in the textbox and click OK.
Click Close to close the Edit Album dialog.

Closing an Album
You can close all open Songs from an Album, leaving any Songs from other Albums open.
To close an Album:
Select File > Close Album from the menu bar. The Close Album dialog box appears.
2. Use the Select Album to Close dropdown to select the Album.
3. Click OK. All open Songs from the selected Album are closed. Any other open Songs are
unaffected.
1.

Deleting an Album
Deleting an Album deletes the Album entry and any Songs that were store in that Album. Make sure this
is what you want to do before you delete any Albums.
To delete an Album:
Close any open Songs from the Album you want to delete.
2. Select Albums > Delete Album from the menu bar. The Delete Album dialog appears.
3. Use the Select Album to Delete dropdown to select the Album.
4. Click OK. Lyricist asks if you want to delete the Album; click Yes. The Album and all its
contents are deleted.
1.
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Album/Song Exchange
This feature lets you move or copy Songs from one Album to another. This saves you the trouble of
having to "Save As" the Song in order to get it into a different Album. You can also rename or open
Songs from this window.
Note: You must have at least two Albums created in order to use this feature. If you need to create more
Albums, see Creating an Album.
To move Songs to a different Album:
1. From the menu bar, select Albums > Album/Song Exchange. The Album/Song Exchange
window opens:

2. Use the Album 1 and Album 2 dropdowns to select the two Albums you want to swap Songs
between. The contents of the selected albums appear in the Album windows as shown above.
3. Select the Songs you want to move or copy:
a. To select a single Song to move or copy, simply click to highlight it.
b. To select multiple Songs, hold the CTRL key on your keyboard as you select the Songs.
c. You can select Songs from both Albums simultaneously. This will result in the selected
Songs being swapped between the two Albums.
d. Clicking the Unselect All button under either Album window will clear your selections for
that Album.
4. Click Move to move the selected Songs from one Album to the other. Click Copy to duplicate the
selected Song into the other Album.
5. If you need to delete any Songs, select them and click the Delete button below their Album
window. You can also open any Song by double-clicking on it.
6. Click Close when you are done.

To rename a Song:
1. Select the Song in either Album window.
2. Click the Rename button under the Album window.
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3. Type a new name for the Song and click OK.
To open a Song from the Album/Song Exchange window:
•

Double-click the Song title and it will open.

Working with Chords
Chord Systems
Lyricist can create charts using three different chord systems: Guitar, Piano, and Nashville Numbering.
You are asked to select a Chord System when you first open Chord Charting, Song Arrange, or Nashville
Charting Views for a Song.
•

Guitar Chords are represented with a symbol such as this:

This shows the exact fingering to be used by the guitarist when playing the chord. Each guitar chord in
Lyricist is available in up to six different voicings.
•

Piano Chords are represented alphanumerically:

This is simply a straight-forward chord name.
•

Nashville Chords are displayed as numbers:

This represents the position of the root note in the scale of the current key (plus any chord flavoring such
as "M7"). In this example, if our song is in the key of C, this chord symbol represents FM7. If we decide
we want to play the song in F, however, this chord would be played as BbM7

Copy to Clipboard Palette
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These controls are used when editing Chord symbols in MS-Paint. When you click Edit Chord in The
Chord Select dialog box, this floating tool palette appears. As you edit your chord, you may want to add
such components as fret numbers, fingering dots, or sharps and flats. Rather than draw these components
manually in your Chord symbol, you can click any of the component buttons on the Copy to Clipboard
palette. This sends a copy of that component to the Clipboard. You can then paste the component into
your symbol.
Each button shows a component commonly used in Chord Charting:
through
- The numbers are used to indicate a starting fret position. The number is placed
directly to the right of the fret it refers to.
through

- The letters are used in the Chord name, which is located at the top of the symbol.

- The dot is used to indicate finger positions. It is placed on a vertical line (a string), directly
above a horizontal line (a fret).
- The O is used to indicate an open string. It is placed directly above the string to be left open.
- The X is used to indicate a muted string. It is placed directly above the string to be muted.
- The slash is used when indicating an alternate bass note, such as D/F#. (Lyricist currently doesn't
use alternate bass notes in the Chord Select dialog, but you can add them manually if you need to.)
- The sharp is used in the Chord name, which is located at the top of the symbol.
- The flat is used in the Chord name, which is located at the top of the symbol.
- The string is used when you are editing a pre-existing Chord, and you need to remove a
fingering dot. This component can be placed directly over the dot, which removes the fingering.
This illustration shows a number of components as they are used in Chord Charting (the chord itself is not
musically correct; it's only intended to illustrate placement):

NOTE: The Chord name and grid are provided in the "blank" Chord symbol.
See also Editing Chords.

Chord Wizard
The Chord Wizard helps you to identify a chord based on guitar fingering patterns. If you discover a
chord on your guitar and aren't sure what it is, the Chord Wizard will analyze it and feed back a list of
possible names for the chord. If you launch the Chord Wizard from The Chord Select dialog box, you can
also insert the chord directly into your Song once you have identified it.
There are three ways to launch the Chord Wizard:
y
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Click the Chord Wizard button

on the toolbar.

y

Select Tools > Chord Wizard from the menu bar.
y From The Chord Select dialog box, click the Chord Wizard button. [Launching the Chord
Wizard from here will give you the option of inserting the chord once you have identified it.]
The Chord Wizard dialog box opens:

This dialog gives you a view of the first twelve frets of the guitar neck as viewed from the player's
perspective, with each note labeled (in standard EADGBE tuning). The nut is on the left, and the low E
string is at the bottom.
NOTE: The screen shot above shows the Chord Wizard in right-handed mode. You can switch to lefthanded mode (which will put the nut on the right) by selecting Tools > Left Handed Fretboard from the
Lyricist menu bar (uncheck the menu item to return to right-handed mode). Inserted chord symbols will
still appear in standard right-handed mode.

To identify a chord:
Select the notes of your chord by clicking their positions on the guitar neck. Each note illuminates
as you click it, so you can essentially draw the chord exactly as you play it. Select between three
and six different notes. The Search button will become active when you have selected a valid
number of different notes.
2. Click Search. The Chord Wizard analyzes your chord and presents you with a list of possibilities.
Exact matches are listed first, and inexact matches (chords with one or two notes different) are
listed afterwards:
1.

Note the following in the illustration above:
y The first chord, A 7th b9th, has a Weight % of 100. This means the chord is an exact
match for the notes that were selected on the fretboard.
y The next group of chords have Weights less than 100. These are inexact matches: if you
were to change a note or two, you would end up with one of these chords. Look at the
second chord, A Minor 7th b9th. The Subtract column says C#, while the Add column
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says C. This indicates that if you took the C# out of the chord you entered on the
fretboard, and added a C in its place, you would have an Am7-9 chord.
y

Your options at this point depend on how you are using the Chord Wizard:

y

If you are using the Chord Wizard on its own (i.e. you didn't launch it from the Chord Select
dialog box), click Cancel to close the Chord Search window, then either click Cancel again to
close the Chord Wizard, or select notes for a new chord search.

y

If you launched the Chord Wizard from the Chord Select dialog box, continue to step 4.

y

From the list of search results, select the chord you want to insert into your song. [NOTE: Be
advised that some of the chord possibilities returned by the Chord Wizard may not be available as
symbols in the current version of Lyricist. In such cases, you can edit a blank chord to suit your
needs. See Editing Chords.]

y

Click OK to return to the Chord Wizard, which displays the name of the chord you selected.

y

Click OK to return to the Chord Select dialog box, which displays the first available voicing of the
chord you selected. [NOTE: There are an enormous number of fingerings for any given chord.
Because of this, the exact fingering you entered in the Chord Wizard may not match any of the
available chord symbols. In such cases, you can edit a blank chord to suit your needs. See Editing
Chords. However, you should experiment with the fingerings that are available - you may find that
one of them fits your song even better than the one you're using.] You can now select the voicing
of the chord you want - see Inserting Chords for more information.

Refreshing Chord Symbols
If you make a mistake while editing a Chord symbol (see Editing Chords), you can restore it to its original
form by refreshing it. When you click Edit Chord, a backup of the selected symbol is saved on your hard
drive. Whenever there is a backup version of the selected Chord symbol available, the Refresh button
(below the Chord Viewer) becomes active:

The Refresh button is only active for Chord symbols that have been edited. To restore the symbol to its
previous state, click Refresh. Lyricist will prompt you to overwrite the current symbol with the backup;
click Yes to refresh the bitmap.
NOTE: Whenever you click Edit Chord, Lyricist makes a backup of the bitmap as it appears at that
moment, overwriting any previous backups for that symbol. If you have edited a symbol more than once,
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the Refresh feature will only revert the bitmap to its appearance at the time when you last clicked Edit
Chord.
TIP: If you ever want to revert your entire Chord collection to the way it was when you first installed
Lyricist, there is a way to make Lyricist refresh all of the Chords at once. Exit Lyricist and open Windows
Explorer. Browse to your installation folder (typically found at C:\Program Files\Virtual Studio
Systems\Lyricist) and open the GChords folder (for guitar chords -- open the NChords folder for
Nashville chords or the PChords folder for piano chords) found within. Delete 00001.bmp and launch
Lyricist. When Lyricist detects that this bitmap is not present, it will reload all of the Chord bitmaps into
the chords folder, overwriting any bitmaps that are in the folder. This cannot be undone, so be sure you
want to refresh all of your Chords before doing this.

Nut Chords
Nut Chords is a third-party freeware chord and scale finder program. This program is not developed or
supported by Virtual Studio Systems, and has its own Help documentation. We have bundled it with
Lyricist for your convenience.

See Also Nashville Numbering, The Chord Select Dialog Box, Inserting Chords, Editing Chords,
Installing Microsoft Paint, and Transposition.

Now go write that award-winning song and we will see
YOU at the Grammys!
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